Pokémon Go ne fonctionnera plus sur certains anciens smartphones

Le jeu de Niantic connaîtra une mise à jour en octobre qui bloquera plusieurs appareils.

La raison invoquée par le développeur est simple, comme expliqué au site The Verge : “nous ne voulons pas retarder le développement et la mise en place de fonctionnalités pour la grande majorité des joueurs qui ont des téléphones plus robustes.

Les joueurs qui utilisent encore iOS 10 et iOS 11, ainsi qu’Android 5.0 Lollipop ne pourront donc plus profiter du jeu après la mise à jour. Selon Niantic, cela ne concerne qu’une poignée d’utilisateurs actifs, mais qui ne pourront donc plus attraper de Pokémon sans passer à la caisse et acheter un nouveau smartphone.

À noter que deux iPhone sont également concernés par cette mise à jour. En effet, l’iPhone 5S et l’iPhone 6, sortis respectivement en 2013 et 2014, seront bloqués, malgré le fait qu’ils soient tous les deux compatibles avec iOS 12.

Si cette décision peut décourager certains joueurs, Niantic n’a pas trop à s’inquiéter. Même pendant le confinement, Pokémon Go a continué de séduire les joueurs. Rien qu’au second trimestre 2020, l’application a rapporté 254 millions de dollars, soit une augmentation de 38% sur un an. Quant à l’édition 2020 du “Pokémon Go Fest”, elle fut un véritable succès, avec près d’un milliard de Pokémon attrapés à travers le monde.